New to the Forum - Corvette Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 05-26-2016, 02:55 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 5
New to the Forum

Just saying Hi. I have had a c-5 for 8 years. Just moved from Seattle to Bullhead City, Az.
Posted a concern/problem yesterday about my breaks completely shutting down and then come back to life once the motor is shut off and turned back on. Then will go months with no issue. Then no,zero, nada, breaks right to the floor.
cowboy Richard


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
cowboy richard is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 05-31-2016, 02:11 AM
Junior Member
 
Join Date: May 2016
Posts: 7
I think this goes in the tech forum...
Chris DeRose is offline  
post #3 of 3 (permalink) Old 05-31-2016, 01:17 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 5
thank you. I think it is also in Tech
cowboy richard is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome