2000 vet dies when put in gear - Corvette Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 10-24-2013, 09:04 PM Thread Starter
Junior Member
 
Join Date: Oct 2013
Posts: 1
2000 vet dies when put in gear

my vette starts up fine, revs up fine in neutral,put it in drive or reverse,it will cut out as soon as the wheels strart moving.I can put it in drive with the brake on and rev it up fine, cuts out as soon as wheels turn?????? Any info will be appreciated
robertkush is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-06-2013, 01:15 PM
Junior Member
 
Join Date: Nov 2013
Posts: 15
It’s really great post.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ohotnikilo is offline  
post #3 of 5 (permalink) Old 12-09-2014, 09:01 AM
Junior Member
 
Join Date: Oct 2014
Posts: 13
Did you check your battery voltage?
redvett is offline  
 
post #4 of 5 (permalink) Old 01-07-2016, 06:44 AM
Junior Member
 
Join Date: Dec 2015
Location: Idaho, Idaho Falls
Posts: 5
I would also begin with the battery voltage checking.
linzamarc is offline  
post #5 of 5 (permalink) Old 01-11-2016, 07:32 AM
Junior Member
 
Join Date: Jan 2016
Posts: 10
the battery should be checked in the first place!


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
hunt is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome