Hi Everyone!! First Post -- Got a biig problem!!!!! - Corvette Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-13-2008, 11:09 PM Thread Starter
 
Join Date: Aug 2008
Posts: 1
Hi Everyone!! First Post -- Got a biig problem!!!!!

No More Issue ---- Found Answer To Problem


I'm 20yrs old, i'm maintaining my fathers 1981 Corvette. I'm taking on the troubles of registering and getting insurance for the beast, and i've encountered a problem..........

The Hood doesn't seem to want to unlatch. When facing the vette, the right hand side(drivers side) will unlatch and pop up, and the problem came down to the left hand side(Passengers Side). I believe the cable may have snapped.........

So my problem came down to this, getting the hood to pop properly. I've even tried jacking the car up and going up, but there's no way, unless I take out parts from the looks of it.....

Can SOMEONE PLEASE HELP ME!!!!!!!!!!!!!!!!! IM DESPERATE!!!

Last edited by Markv; 08-15-2008 at 01:28 AM.
Markv is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome