Car Shakes When Spedo hits 43 - Corvette Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-25-2008, 11:29 PM Thread Starter
 
Join Date: Mar 2008
Posts: 1
Car Shakes When Spedo hits 43

Hello. I took my 75 out for the first time this year after it was parked for 3 months to wait out the winter. Drove the car about 1 mile before I got on a road that I began to open the car up on. As soon as the speedometer hit 43 mph, the car began to shake violently. As soon as I slowed down it would go away. The steering wheel doesn't shake at all just the whole body. I got the car back home where I jacked it up. Looked at the front suspension, cheacked all the lugs on every wheel, checked the driveshaft and everything looks perfect. All the weights are also on the tires. The only thing I can think of is that the weights might have shifted and the tires aren't balanced anymore. Any other ideas?
75vette is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-26-2008, 01:45 AM
 
Join Date: Feb 2008
Posts: 2
Maybe the tires have flat spots due to sitting around all winter. If you drive on them long enough I think the shaking will stop.
chuck d is offline  
post #3 of 3 (permalink) Old 04-18-2008, 08:34 PM
 
Join Date: Apr 2008
Posts: 3
vette 72

I would check universal joints on half shafts and drive shaft.I had same shake and found 2 bad universals,they were change problem gone
vette72 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome