'94 Intermittent nostart - Corvette Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 08-03-2008, 01:02 AM Thread Starter
 
Join Date: Aug 2008
Posts: 1
'94 Intermittent nostart

I've had a few intermittent no starts on my '94. Car starts fine most of the time but won't start occasionally. Radio and motors work when I turn the key but no crank. Volts read 12 on the gauge. Throw a battery charger on and it starts right up. Any ideas?
t0172ls is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 08-04-2008, 05:56 AM
 
Join Date: May 2008
Posts: 3
I am not to sure but I believe you need 13.4 volts for starting, under that you can still have enought power to turn lights on and have the radio work, I am sure that you try the old test when it does not start, turn on headlights and turn key and try to start car if headlights go dim or out then I would think you need a battery just my thoughts on this Irish Kelly
IRISH KELLY is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome