Optispark Woes! - Corvette Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 03-25-2015, 03:05 PM Thread Starter
Junior Member
 
mac6238's Avatar
 
Join Date: Mar 2015
Location: South Florida
Posts: 1
Send a message via Yahoo to mac6238
Question Optispark Woes!

I am the owner of a 1994 Corvette LT1 Hatchback. The car has undergone drastic high performance modifications. Bored out to 383, Pro II Super Charger, Headers...the list goes on and on. Unfortunately, when I started this project some two years ago, I used my regular mechanic in South Florida. He farmed out the engine rebuild to another shop. Had terrible time getting proper tune with new software. Anyway, car was supposed to be ready. However, car developed problem with starting and cutting off. My mechanic believed it was something to do with VAT system. Took it to Chevrolet dealer. Dealer said it was opti-spark problem. Just had opti-spark replaced and car is still refusing to start. By the way, while the dealer originally had car replaced coil/mod. Now I don't know what to do next. I am into this car to the tune of 60K and it won't even start. Any suggestions where I should go. Would greatly appreciate any advance or suggestions. Thanks.
mac6238 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome