Steering column lock code - Corvette Forum
 7Likes
  • 2 Post By mervette
  • 1 Post By Qckslvr
  • 1 Post By Les55
  • 1 Post By Crashwell
  • 1 Post By Qckslvr
  • 1 Post By Qckslvr
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 06-29-2016, 11:06 PM Thread Starter
Junior Member
 
Join Date: Jun 2016
Posts: 1
Steering column lock code

I've had my 2000 in the shop 2x in 1 month for this issue that of course won't repeat itself once in the shop Chevy has recalled this part 2x and it was replaced both times by prior owners. It still causes the same issue - to kill the engine at 1 mph or if you turn the steering wheel. Any suggestions?
Les55 and [email protected] like this.
mervette is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-30-2017, 03:00 PM
Junior Member
 
Join Date: Jan 2017
Posts: 4
I have an '01 6-spd. and installed a column lock bypass device I purchased on-line. Less than $30, as I recall. No problems. Good luck!


Sent from my iPhone using Tapatalk
[email protected] likes this.
Qckslvr is offline  
post #3 of 6 (permalink) Old 05-13-2017, 03:28 AM
Junior Member
 
Join Date: May 2017
Posts: 3
Quote:
Originally Posted by mervette View Post
I've had my 2000 in the shop 2x in 1 month for this issue that of course won't repeat itself once in the shop Chevy has recalled this part 2x and it was replaced both times by prior owners. It still causes the same issue - to kill the engine at 1 mph or if you turn the steering wheel. Any suggestions?
I had the same problem with my 2000 LS1.
I bought a LMC5 and installed it on my bcm. Took 20 minutes to install.
I cleared my dic codes and problem solved.

Sent from my SM-G930V using Tapatalk
[email protected] likes this.
Les55 is offline  
 
post #4 of 6 (permalink) Old 08-06-2017, 07:20 PM
Junior Member
 
Join Date: Aug 2017
Posts: 1
Lmc5

Quote:
Originally Posted by Qckslvr View Post
I have an '01 6-spd. and installed a column lock bypass device I purchased on-line. Less than $30, as I recall. No problems. Good luck!


Sent from my iPhone using Tapatalk
Hello,
I installed the LMC5 but after install the car will not start. Any ideas on what it might be?
thanks
[email protected] likes this.
Crashwell is offline  
post #5 of 6 (permalink) Old 08-06-2017, 11:33 PM
Junior Member
 
Join Date: Jan 2017
Posts: 4
Quote:
Originally Posted by Crashwell View Post
Hello,

I installed the LMC5 but after install the car will not start. Any ideas on what it might be?

thanks


No clue about that. They would seem to be unrelated issues. Does the car crank, but won't start, or is it dead? Does the panel light up when the ignition switch is in the on position?



Sent from my iPhone using Tapatalk
[email protected] likes this.
Qckslvr is offline  
post #6 of 6 (permalink) Old 08-07-2017, 01:40 PM
Junior Member
 
Join Date: Jan 2017
Posts: 4
Incidentally, is the subject vehicle a manual or an automatic?


Sent from my iPhone using Tapatalk
[email protected] likes this.
Qckslvr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome