c5 corvette stalls/dies after WOT run.... - Corvette Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 07-16-2015, 04:42 AM Thread Starter
Junior Member
 
Join Date: Jul 2015
Posts: 1
c5 corvette stalls/dies after WOT run....

I have been having an issue with my 99 m6 coupe recently. the car runs fine 90 percent of the time but very consistently it will die after a hard run on the highway. say ill go WOT through second gear then put it into neutral to coast, it will then drop down to idle like its suppose to but then it keeps on dropping all the way to zero and stalls. i can always keep it alive if i feather the throttle for a few seconds then it goes back to normal. Mods are: Ported TB, 228r cam, longtubes, ls6 manifold, calaway intake, borla exhaust, and a custom dyno tune.
DavidVasden is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome