Elec problem - Corvette Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 08-28-2014, 12:28 PM Thread Starter
Junior Member
 
Join Date: Aug 2014
Posts: 1
Elec problem

I have a 98 I just bought appox 2 months ago. I pulled the carpet out of the rear and the wall behind the seats of my coupe to put in sound deadining material. I put it all back together and found I had no interior lights, A/C panel out and remote locks not working. Can't see where I could have knocked anything loose, any suggestions where to start looking for the problem.
Bob 61 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Corvette Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome